今天短线股票推荐:精选的四个公式(源码) 新MA 3日:MA(C,3); 8日:MA(C,8); 30日:MA(C,30); 65日:MA(C,65),linethick2; 139日:MA(C,139),linethick2; Var1:=(C+L+H)/3; Var2:=EMA(Var1,6); Var3:=EMA(Var2,5); Va

教您今天短线股票推荐精选的四个公式(源码)

金融投资 发布时间:2020-11-07 16:18 阅读:124次 评论:11条 收藏:6次

今天短线股票推荐:精选的四个公式(源码)




新MA




3日:MA(C,3);


8日:MA(C,8);


30日:MA(C,30);


65日:MA(C,65),linethick2;


139日:MA(C,139),linethick2;


Var1:=(C+L+H)/3;


Var2:=EMA(Var1,6);


Var3:=EMA(Var2,5);


Var4:=EMA(Var3,12);


Var5:=EMA(Var4,5);


STICKLINE(Var2>=Var3,Var2,Var3,4,1),linethick2,COLORRED;


STICKLINE(Var2<Var3,Var2,Var3,4,1),linethick2, COLORYELLOW;


STICKLINE(Var4>=Var5,Var4,Var5,4,1),linethick2,COLORRED;


STICKLINE(Var4<Var5,Var4,Var5,4,1),linethick2, COLORYELLOW;


 


 


轻松获利


{n(1,144,9)m(0,144,10)m1(1,100,3)m2(1,100,3) }


RSV:=((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)))*(100);


TJ:=IF((RSV<5),0,RSV);


投机:IF((TJ>95),100,TJ),Color008000,Linethick1;


K:=SMA(RSV,3,1);


D:=SMA(K,3,1);


中期:=EMA(D,M);

然而,如今2020年11月07日议论今天短线股票推荐精选的四个公式(源码),特别适合新手学习培训。


今天短线股票推荐精选的四个公式(源码):


STICKLINE((K>=D),D,REF(D,1),4,0),Color0000FF;


RS1:=((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)))*(100);


RS2:=((CLOSE-LLV(LOW,(5)*(N)))/(HHV(HIGH,(5)*(N))-LLV(LOW,(5)*(N))))*(100);


RS3:=((CLOSE-LLV(LOW,(20)*(N)))/(HHV(HIGH,(20)*(N))-LLV(LOW,(20)*(N))))*(100);


K1:=SMA(RS1,M1,1);


K2:=SMA(RS2,M1+1,1);


K3:=SMA(RS3,M1+2,1);


D1:=SMA(K1,M2,1);


D2:=SMA(K2,M2+1,1);


D3:=SMA(K3,M2+2,1);


HM1:=DRAWTEXT(CROSS(K1,D1),REF(D,1),'●');


HM2:DRAWTEXT(CROSS(K2,D2),REF(D,1),'●'),ColorFF00FF;


HM3:DRAWTEXT(CROSS(K3,D3),REF(D,1),'●'),Color00FFFF;


●短叉:=IF(CROSS(K1,D1),1,0);


◆中叉:IF(CROSS(K2,D2),1,0),ColorFFAAFF;


◆长叉:IF(CROSS(K3,D3),1,0),Color00FFFF;


 


 


 


雷驽奇兵


MTM:=CLOSE-REF(CLOSE,5);


TSI1:EMA(EMA(MTM,5),5)/EMA(EMA(ABS(MTM),5),5)*100;


TSI2:EMA(EMA(MTM,10),10)/EMA(EMA(ABS(MTM),10),10)*100;


TSI3:EMA(EMA(MTM,20),20)/EMA(EMA(ABS(MTM),20),20)*100;


买:IF(TSI3<-45 AND CROSS(TSI2,TSI3),55,00),linethick2,colorred;


卖:IF(TSI1>50 AND CROSS(TSI2,TSI1),-35,00),linethick2,colorgreen;


卖出:IF(CROSS(TSI2,TSI1)and TSI1>50 ,-50,0),linethick2,colorff0000; 


买入:IF(CROSS(TSI2,TSI3)and TSI3<-45 ,20,0),linethick2,color00ffff; 


 


 


 


超级无敌


Var1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;


Var2:=SMA(SMA(Var1,3,1),3,1);


Va3:=EMA(Var2,5);


Var2;


91.307;


6.788;


49.048;


BB: Va3;


无敌: 3*Var2-2*Va3;


STICKLINE(CROSS(无敌,Var2) AND 无敌<21,Var2-5,Var2+15,8,0);


STICKLINE(CROSS(Var2,无敌) AND 无敌>55,Var2-5,Var2+15,8,0);


DRAWTEXT(CROSS(无敌,Var2) AND 无敌<21,Var2-3,'进'),LINETHICK2;


DRAWTEXT(CROSS(Var2,无敌) AND 无敌>55,Var2+15,'出');


Var3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);


Var4:=(CLOSE-LLV(CLOSE,N1))/(HHV(CLOSE,N1)-LLV(CLOSE,N1))*100;


Var5:=EMA(CLOSE,2)-EMA(CLOSE,150);


Var6:=EMA(Var5,100);


Var7:=2*(Var5-Var6);


Var8:=POW(Var7,3)*0.1+POW(Var7,1);


Var9:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));


VarA:=EMA(Var9*0.97,3);


VarB:=(HIGH+LOW+CLOSE)/3;


VarC:=(VarB-MA(VarB,14))/(0.015*AVEDEV(VarB,14));


线:= IF(Var7>0.1,Var8,0)*5,;


VarD:=LLV(HIGH,240);


VarE:=100*(CLOSE-VarD)/VarD;


VarF:=AMOUNT/VOL;


Var10:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,5);


Var11:=INDEXC;


Var12:=MA(Var11,5);


Var13:=MA(Var11,20);


Var14:=MA(Var11,30);


Var15:=Var14>Var12*1.08 AND Var13>Var12*1.055;


Var16:=Var12>Var11*1.03 AND Var13>Var11*1.13;


Var17:=Var16;


Var18:=IF(FILTER(Var10<6,5)=1,1,0);


发现:= (Var18 AND VarE<-2.5 AND Var3<5 AND Var4=0)*60;


Var19:=Var10<6 AND Var17;


: IF(FILTER(Var19,1)=1,1,0)*80,STICK , COLORFF6666,LINETHICK3;


大: Var19 AND Var18*80,STICK ,LINETHICK2, COLORFF9966;


理想:= Var4;


Var1A:=CROSS(线,2);


Var1B:=CROSS(线,4);


庄拉: IF(FILTER((Var1A OR Var1B) AND Var4<40 AND Var3<40,5)=1,35,0),COLORRED ,LINETHICK4; 


念完所述,各位朋友应当掌握今天短线股票推荐精选的四个公式(源码)了吧,早已在上述文章为大伙儿作出了详细介绍,期待能对大伙儿具有帮助的效果哦。

<tfoot class='368ls'></tfoot>

          <bdo id='368ls'></bdo><ul id='368ls'></ul>
          <i rel='368ls'><tr rel='368ls'><dt rel='368ls'><q rel='368ls'><span rel='368ls'><b rel='368ls'><form rel='368ls'><ins rel='368ls'></ins><ul rel='368ls'></ul><sub id='368ls'></sub></form><legend id='368ls'></legend><bdo id='368ls'><pre id='368ls'><center id='368ls'></center></pre></bdo></b><th id='368ls'></th></span></q></dt></tr></i><div id='368ls'><tfoot id='368ls'></tfoot><dl id='368ls'><fieldset id='368ls'></fieldset></dl></div>

            <small class='368ls'></small><noframes class='368ls'>

              <tbody class='368ls'></tbody>
            <legend rel='368ls'><style rel='368ls'><dir rel='368ls'><q rel='368ls'></q></dir></style></legend>
            Tag标签:
            上一篇:简析大连港股票长波段公式 下一篇:没有了
            我要评论
            • 股民观点(0
            股票配资  配资平台  炒股配资  配资公司 

            Copyright © 2020「 配资池」    粤ICP 556689976-1
            广告合作QQ:37975949(微信同号)